Somproduct (SUMPRODUCT) functie in Excel

=SOMPRODUCT(B2:B6;C2:C6)

SOMPRODUCT is een zeer handige functie binnen Excel. Je kunt aan deze functie twee (of meer) gebieden/velden toevoegen. Vervolgens doet Excel twee dingen: van beide gebieden vermenigvuldigt Excel de cellen regel voor regel. Daarna telt Excel de vermenigvuldigde waardes bij elkaar op.

Somproduct bespaart tijd en werkbladruimte

Zonder deze functie, zou deze berekening veel meer tijd kosten. Daarnaast zou je ook veel meer ruimte in Excel nodig hebben, omdat je eerst nog per regel moet vermenigvuldigen. Zie hieronder wat Excel in feite voor je doet.

Het bovenstaande screenshot is dus de omslachtige variant van de SOMPRODUCT functie.

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.